Safari extensions check

Some users experienced frequent crashes, which were caused by the SafariBlock or Safari Ad Block InputManagers that automatically load into Mailplane. As Mailplane includes a newer WebKit than Safari, it leads to crashes. Unfortunately, there is no way Mailplane can stop these extensions from loading.

You have two options to solve the problem:

  • Remove the extension(s)
  • or enable "Use System" WebKit in Advanced preferences to use the same WebKit as Safari. You'll need Safari 3.1.1 and there will have to live with some problems that have been fixed in Mailplane's WebKit: Gmail 2/Plain text focus problem; Gmail 1/Rich text disabled; Gmail 1/focus problems

SafariExtensions

Published on 13 May 2008 by Ruben.